forumescalade

La verticalité sportive, dans tout ses aspects.


    Problème forum ? (lent, icône nouveaux messages...)

    Letripeurfou
    Letripeurfou
    Modérateur
    Modérateur

    Masculin Nombre de messages : 3405
    Date d'inscription : 21/07/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Letripeurfou le Mer 1 Juil - 16:45

    ça bug toujours et un peu plus pour moi...

    Lacat m'a dit qu'elle avait le même problème... Il y'a d'autres personnes dans ce cas ?


    _________________

    Y'a que les routes qui sont belles, et peu importe où elles nous mènent...

    "Longtemps" ça peut exister. Le fait de savoir que "toujours" est une vue de l'esprit, ça donne un petit peu plus de précieux à "maintenant".
    sixsous
    sixsous
    Modérateur
    Modérateur

    Masculin Nombre de messages : 1891
    Age : 37
    Localisation : (25) Besançon
    Date d'inscription : 26/05/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par sixsous le Mer 1 Juil - 16:51

    Bin en fait, cela dépend vraiment des jours.
    Mais c'est pas vraiment dérangeant, et au pire, on peut loger les images a un autre endroit et ça résoudra le problème Wink

    Letripeurfou
    Letripeurfou
    Modérateur
    Modérateur

    Masculin Nombre de messages : 3405
    Date d'inscription : 21/07/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Letripeurfou le Mer 1 Juil - 16:56

    bah le problème c'est que c'est forumActif qui gère ça il me semble (je n'ai de forum ForumActif, donc je suis pas sûr, les forums que j'ai son installé à la main en PHPBB)

    Donc je crois qu'on ne peut pas forcément dire où il prend toutes les images...

    Mais si on peut en tout cas, il n'y que spider qui pourrait le faire ?


    _________________

    Y'a que les routes qui sont belles, et peu importe où elles nous mènent...

    "Longtemps" ça peut exister. Le fait de savoir que "toujours" est une vue de l'esprit, ça donne un petit peu plus de précieux à "maintenant".
    sixsous
    sixsous
    Modérateur
    Modérateur

    Masculin Nombre de messages : 1891
    Age : 37
    Localisation : (25) Besançon
    Date d'inscription : 26/05/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par sixsous le Mer 1 Juil - 17:13

    Si mes souvenirs sont bon, les icônes que nous voyons sont effectivement de forumactif, mais nous pouvons mettre des icônes qui sont héberger dans un autre endroit.
    En fait, je croie que toutes les images peuvent être loger sur un autre serveur si tu veux…

    Letripeurfou
    Letripeurfou
    Modérateur
    Modérateur

    Masculin Nombre de messages : 3405
    Date d'inscription : 21/07/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Letripeurfou le Mer 1 Juil - 17:17

    Bah dans ce cas, faudrait prendre un pôv serveur pour les loger et pointer dessus...

    Bon après, faut un pôv serveur aussi, mais pour des images, c'est pas très lourd non plus. Ou au pire un pôv Free...


    _________________

    Y'a que les routes qui sont belles, et peu importe où elles nous mènent...

    "Longtemps" ça peut exister. Le fait de savoir que "toujours" est une vue de l'esprit, ça donne un petit peu plus de précieux à "maintenant".
    AlphaJeff
    AlphaJeff
    7b
    7b

    Masculin Nombre de messages : 740
    Age : 33
    Localisation : Indre et Loire
    Date d'inscription : 16/03/2009

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par AlphaJeff le Jeu 2 Juil - 10:10

    Salut,gors bugs avec opéra, les balises bugs, les émoticons fonctionnent pas....c'est le Bordel en grosCiaoJeff
    Letripeurfou
    Letripeurfou
    Modérateur
    Modérateur

    Masculin Nombre de messages : 3405
    Date d'inscription : 21/07/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Letripeurfou le Jeu 2 Juil - 10:13

    Avec Safari, il gère bien le manque d'icône, mais pas d'icône quand même^^


    _________________

    Y'a que les routes qui sont belles, et peu importe où elles nous mènent...

    "Longtemps" ça peut exister. Le fait de savoir que "toujours" est une vue de l'esprit, ça donne un petit peu plus de précieux à "maintenant".
    spider
    spider
    Administrateur

    Masculin Nombre de messages : 1116
    Age : 31
    Localisation : bas rhin (67 alsace)
    Date d'inscription : 24/06/2004

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par spider le Ven 3 Juil - 9:45

    pour éclaircir les problèmes d'images

    la grande partie est modifiable tout les boutons et icônes sont modifiable en fait il existe deux possibilités:
    -soit on grade l'icône d'origine qui est hébergée par le serveur de forumactif
    -soit on modifie l'icône et pour la modifier la encore deux possibilités:

    -soit tu donne un lien d'une image hébergée ailleurs
    -soit tu télécharge l'image directement qui sera hébergée par le serveur de forumactif ou un serveur en sous-traitance

    vous avez donc compris que les images proviennent d'endroits très différent de la toile internet ce qui expliques les fréquent problèmes d'affichage.si un serveur est en panne les images correspondantes ne serons plus dispo sur internet
    après tout dépend de la capacité de votre connexion et votre navigateur de récupérer ces images et de les mettre dans le cache internet

    j'espère avoir répondu clairement a la question des images pour plus d'info il n'y a qu'a demander

    et pour tout problèmes de codes et d'adresse E-mail moi seul aie les droit d'intervenir pour des éventuelle modifications


    _________________
    "Sur les grandes montagnes,toute les forces sont concentrées sur la tâche à accomplir.Pourtant,le sommet n'est qu'un symbole de réussite...La tentative en soi est aussi digne d'estime." (Dr Charles S. Houston)
    Letripeurfou
    Letripeurfou
    Modérateur
    Modérateur

    Masculin Nombre de messages : 3405
    Date d'inscription : 21/07/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Letripeurfou le Jeu 30 Juil - 14:39

    Bon, bah c'est pas le tout, mais il faudrait quand même prendre décision par rapport à ces icônes, car c'est de pire en plus, et aussi présent pour les icônes genre "modifier message", éditer, déplacer supprimer etc etc...


    _________________

    Y'a que les routes qui sont belles, et peu importe où elles nous mènent...

    "Longtemps" ça peut exister. Le fait de savoir que "toujours" est une vue de l'esprit, ça donne un petit peu plus de précieux à "maintenant".
    avatar
    Invité
    Invité

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Invité le Jeu 30 Juil - 15:58

    ouai sa serais cool de faire deux troi mise a jour sur ces icones......
    sixsous
    sixsous
    Modérateur
    Modérateur

    Masculin Nombre de messages : 1891
    Age : 37
    Localisation : (25) Besançon
    Date d'inscription : 26/05/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par sixsous le Mar 27 Oct - 10:37

    Bon, on a tous compris que c'est de pire en pire les icônes. Il faut absolument faire quelque chose.

    Pour moi il y a deux possibilités.

    - On garde les mêmes icônes et on les héberges sur un autre serveur.
    - On refait nos propres icônes qu'on héberge toujours sur un autre serveur.

    Je suis plutot partant pour faire des icônes à nous.

    Mais il faut refaire intégrallement tout les icones du forum, ce qui peut prendre du temps. Je vais faire une petite liste de tout ce qu'il y a comme icône.
    - accueil
    - Portail
    - Calendrier
    - FAQ
    - Rechercher
    - Membres
    - Groupes
    - Profil
    - Messagerie
    - Déconnexion
    - Connexion
    - S'enregistrer

    - Profil utilisateur
    - MP
    - E-mail
    - site internet

    - Nouveau message
    - Répondre

    - répondre en citant
    - supprimer éditer le sujet
    - supprimer le sujet
    - voir l'adresse ip de l'utilisateur

    On a déjà :
    - Nouveau message (mousqueton)
    - Nouveau message populaire (mousqueton jaune)
    - Ancien message (mousqueton gris)
    - Ancien Message populaire (mousqueton gris avec étoile)
    - Post-it (mousqueton à vis Bleu)
    - Post-it popluaire (mousqueton à vis Bleu avec étoile)
    - Note
    - Note populaire
    - Message bloqué (mousqueton jaune)
    - Message bloqué popluaire (mousqueton jaune avec étoile)
    - Forum sans nouveau message (mousqueton bleu)
    - Forum avec nouveau message (mousqueton rouge)
    - Forum Bloqué (mousqueton Jaune)

    Voila un peu près tout les icônes qu'il peut y avoir. J'en oublie surement d'autre.

    Letripeurfou
    Letripeurfou
    Modérateur
    Modérateur

    Masculin Nombre de messages : 3405
    Date d'inscription : 21/07/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Letripeurfou le Mar 27 Oct - 10:53

    Il va nous falloir des pros du graphisme et qu'ils se déchainent !!!

    MC ? tu avais bien géré pour le T-shirt.

    Le plus rapide serait presque d'en récupérer pour l'instant et de les mettre sur un serveur, non ?

    Car ça fait moche quand même, et pas une belle image pour notre forum...


    _________________

    Y'a que les routes qui sont belles, et peu importe où elles nous mènent...

    "Longtemps" ça peut exister. Le fait de savoir que "toujours" est une vue de l'esprit, ça donne un petit peu plus de précieux à "maintenant".
    avatar
    Invité
    Invité

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Invité le Mar 27 Oct - 11:02

    pour les icones il faut juste se metre d accor sur les images, spider les ayant sur sont pc (les icones qu on lui proposera) n aura juste qu a les metre a la place des ancien sa les ebreges automatiquement quand tu veus les changer, c'est rapide et facile a faire faut juste donner un peus de son temp pour redimentioner les images a la taille que l on souhaite, j ai encors fait un forum pour des potes y a pas longtemp(rien a voir avec l escalade) et sa ma pris a peus pres 2h (c'est peut etre un peus long mais bon je voulais que sa soit bien fait) pour faire tout les icone personaliser la banniere et tout le tsointsoin
    spider
    spider
    Administrateur

    Masculin Nombre de messages : 1116
    Age : 31
    Localisation : bas rhin (67 alsace)
    Date d'inscription : 24/06/2004

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par spider le Mar 27 Oct - 19:57

    Pour ce qui est des petites icones j'ai réglé la plupart des soucis je n'avais pas vu que l'on pouvais choisir de nouvelle dans le panneau d'administration

    Pour ce qui est des icônes de messages (écrire un nouveau message répondre etc) il fraudais trouver une solution rapide car elle ont disparu et du forum et de mon ordi je vais essayer de trouver un peu de temps pour en refaire des neuves en attendant je remet celle de base proposé par forumactif

    Enfin il est temps de trouver une solution stable
    Il est vrais que je peu directement importer les images de mon pc vers le serveur de forumactif mais je ne le trouve pas très stable (à voir toute les icônes qui en vienne et que l'on ne voie pas ici)
    J'ai toujours le serveur des images des topic (les mousquetons rouge et bleu) qui a l'air de marcher assez bien
    Si quelqu'un connait un autre site d'hébergement d'images facile a utiliser je suis ouvert a toute propositions.

    en espérant pouvoir régler ce souci rapidement merci


    _________________
    "Sur les grandes montagnes,toute les forces sont concentrées sur la tâche à accomplir.Pourtant,le sommet n'est qu'un symbole de réussite...La tentative en soi est aussi digne d'estime." (Dr Charles S. Houston)
    Juski
    Juski
    7b
    7b

    Masculin Nombre de messages : 456
    Age : 27
    Localisation : Gif sur yvette, 91
    Date d'inscription : 31/12/2008

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Juski le Mar 27 Oct - 20:11

    Ah ben moi j'ai re les icônes
    Letripeurfou
    Letripeurfou
    Modérateur
    Modérateur

    Masculin Nombre de messages : 3405
    Date d'inscription : 21/07/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Letripeurfou le Mar 27 Oct - 22:38

    ça fait du bien de retrouver des icônes en tout cas depuis le temps !!!

    merci Spider !


    _________________

    Y'a que les routes qui sont belles, et peu importe où elles nous mènent...

    "Longtemps" ça peut exister. Le fait de savoir que "toujours" est une vue de l'esprit, ça donne un petit peu plus de précieux à "maintenant".
    avatar
    Invité
    Invité

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Invité le Mer 28 Oct - 16:05

    spider a écrit:
    Il est vrais que je peu directement importer les images de mon pc vers le serveur de forumactif mais je ne le trouve pas très stable (à voir toute les icônes qui en vienne et que l'on ne voie pas ici)
    Bé c'est bizard moi sur le forum que j ai fait pour un pote sa marche tres bien!!
    Letripeurfou
    Letripeurfou
    Modérateur
    Modérateur

    Masculin Nombre de messages : 3405
    Date d'inscription : 21/07/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Letripeurfou le Mer 28 Oct - 16:28

    oui, généralement, ça marche pas mal, mais c'est vrai qu'il y a plus stable comme serveur que les forums actifs...

    En tout cas ça fait du bien de retrouver des icônes...

    Des tonnes de personnes n'avaient jamais du voir le forum comme ça ! à part les vieux !


    _________________

    Y'a que les routes qui sont belles, et peu importe où elles nous mènent...

    "Longtemps" ça peut exister. Le fait de savoir que "toujours" est une vue de l'esprit, ça donne un petit peu plus de précieux à "maintenant".
    Grand PA
    Grand PA
    6c
    6c

    Masculin Nombre de messages : 163
    Age : 35
    Localisation : Rennes
    Date d'inscription : 11/05/2009

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Grand PA le Mer 28 Oct - 16:51

    Un grand merci à toi Spider merci
    Kalkita
    Kalkita
    7a
    7a

    Féminin Nombre de messages : 248
    Age : 31
    Localisation : Colmar
    Date d'inscription : 28/02/2009

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Kalkita le Mer 28 Oct - 16:59

    Yes merci !! Le forum n'a jamais été aussi beau depuis que je le connais ! Problème forum ? (lent, icône nouveaux messages...) - Page 2 Icon_biggrin Problème forum ? (lent, icône nouveaux messages...) - Page 2 Applaudi
    Jumby
    Jumby
    8a
    8a

    Masculin Nombre de messages : 1089
    Age : 36
    Localisation : Leucate
    Date d'inscription : 10/11/2007

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Jumby le Mer 28 Oct - 17:06

    roh.... si tu l'avais vu avec ses yeux bleus à la naissance ange
    spider
    spider
    Administrateur

    Masculin Nombre de messages : 1116
    Age : 31
    Localisation : bas rhin (67 alsace)
    Date d'inscription : 24/06/2004

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par spider le Mer 28 Oct - 20:20

    Oui ça fait du bien des icônes j'ai un peu trainé sur ce coup je dois m'en excuser je n'avais pas vu le choix de nouvelles icônes disponible de base Donc désolé pour le retard merci

    Ceci dis les icônes sont celle de base on peut bien sur envisager de mettre quelque chose de plus personnalisé

    Jumby nostalgique du bleu?


    _________________
    "Sur les grandes montagnes,toute les forces sont concentrées sur la tâche à accomplir.Pourtant,le sommet n'est qu'un symbole de réussite...La tentative en soi est aussi digne d'estime." (Dr Charles S. Houston)
    sixsous
    sixsous
    Modérateur
    Modérateur

    Masculin Nombre de messages : 1891
    Age : 37
    Localisation : (25) Besançon
    Date d'inscription : 26/05/2006

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par sixsous le Mer 28 Oct - 21:23

    Maintenant que j'ai remis mon ordinateur fixe en place, je vais pouvoir m'amuser avec photoshop.
    Je vais voir si j'arrive a faire quelques icônes sympatique.
    Vous m'en direz des nouvelles Wink

    Grand PA
    Grand PA
    6c
    6c

    Masculin Nombre de messages : 163
    Age : 35
    Localisation : Rennes
    Date d'inscription : 11/05/2009

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Grand PA le Jeu 29 Oct - 17:07

    dacodak sixsous!
    spider
    spider
    Administrateur

    Masculin Nombre de messages : 1116
    Age : 31
    Localisation : bas rhin (67 alsace)
    Date d'inscription : 24/06/2004

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par spider le Mer 6 Jan - 22:22

    Il y a de gros soucis d'images en ce jour j'ai regardé sur le panneau d'administration toute les icones de bases proposées ont disparus
    Je suppose que le serveur d'image s'est crashé et qu'il va falloir un peu de temps pour récupérer toute les images
    J'espère un retour a la normal très bientôt
    Au pire il va falloir envisager de créer des icônes rapidement pour remplacer les anciennes!


    _________________
    "Sur les grandes montagnes,toute les forces sont concentrées sur la tâche à accomplir.Pourtant,le sommet n'est qu'un symbole de réussite...La tentative en soi est aussi digne d'estime." (Dr Charles S. Houston)

    Contenu sponsorisé

    Problème forum ? (lent, icône nouveaux messages...) - Page 2 Empty Re: Problème forum ? (lent, icône nouveaux messages...)

    Message par Contenu sponsorisé


      La date/heure actuelle est Lun 16 Sep - 18:39